Colocation
  307
Consommation 307    Couleurs 307    Prix et Ref. des pièces    Les Jantes    Glossaire    Liens utiles
  F307 : Le Forum de référence de la Peugeot 307

Ajouter aux Favoris
   Flux RSS
Forum Peugeot 307 - 307CC - 307SW
Tout sur les très belles Peugeot 307, 307CC & 307SW
 
  Aide  Rechercher  Charte  Albums  Fichiers  Groupes  Chat S'enregistrer   
  Mes sujets favoris    Profil    Se connecter pour vérifier ses messages privés    Connexion 

Balance / Fader complètement délirant sur RT4

 
Poster un nouveau sujet   Répondre au sujet    » Accueil du Forum Audio & Multimedia
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
n0n0
Curieux

2.0e 141ch

Voir sa Présentation

Inscrit le: 02 Oct 2020
Messages : 11

MessagePosté le: Mar 06 Oct 20 à 12:06    Sujet du message: Balance / Fader complètement délirant sur RT4 Répondre en citant

Bonjour à tous.
J'ai un RT4 sur ma 307cc qui a une drôle de gestion de la balance et du fader.
Je m'en suis surtout aperçu cet après-midi car j'ai changé les haut-parleurs arrières d'origine par des Focal PC-130 et je n'arrive pas à sélectionner uniquement l'arrière.
Une idée d'où ça pourrait venir ?
Pour info, j'ai noté que les câbles arrières gauche étaient blanc et rouge et arrière droit gris et marron(?).
Est-ce que l'ancien propriétaire aurait pu bricoler ça ??
Merci
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé

Créez un compte pour participer au forum.
SelfEsteem
307 de Diamant



Voir sa Présentation
Voir son Album
Voir toutes ses Images


Inscrit le: 05 Nov 2009
Messages : 5011
Localisation : Moselle -> Metz

MessagePosté le: Ven 09 Oct 20 à 17:46    Sujet du message: Répondre en citant

Chaque fils a une couleur différente.
Quand tu sélectionne uniquement l'arrière, quels HP fonctionnent?

_________________
307 Féline 2.0i 16V 180ch, 3 portes, Gris Manitoba, filtre à air Green dans admission dynamique, RT5 by me, HPs avant JBL d'origine 607, HPs arrière Focal Acces 2 voix, Clés 3 boutons.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 682

MessagePosté le: Sam 10 Oct 20 à 11:10    Sujet du message: Répondre en citant

Il faut regarder au niveau des sorties FAKRA.

Et ensuite regarder si il y a une correspondance par la couleur des fils, et le numéro inscrit sur le cable.

Puis on peut facilement se tromper sur la phase:

Tous les +++ doivent être sur les +++
Tous les ----- doivent être sur les ----

L'astuce est de prendre une pile de 1,5 volts.
De brancher la pile sur les bornes du Haut Parleur.
Ou sur la prise FRAKRA.
Si la membrane sort de sont saladier, c'est que le ++ du HP correspond au ++ du fil.
Si la membrane rendre dans son saladier, la polarité est inversée.

Un HP connecté à l'envers provoque l'annulation des basses fréquences.

Ca va crépiter avec la pile, mais c'est sans danger.

Sinon c'est une grosse erreur de câblage, ou un poste détruit par son ampli intégré.

_________________
Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
n0n0
Curieux

2.0e 141ch

Voir sa Présentation

Inscrit le: 02 Oct 2020
Messages : 11

MessagePosté le: Sam 10 Oct 20 à 18:27    Sujet du message: Répondre en citant

Donc j'ai fait le test : avec le fader complètement à l'arrière, j'ai le haut parleur avant gauche qui fonctionne et celui arrière droit.
J'ai l'impression qu'il y a un peu aussi qui sort sur la voie arrière gauche mais très très légèrement.

Sinon j'ai découvert que les 2 tweeters avant ne sortaient aucun son, alors qu'ils sont branchés.

J'ai fait une photo de la prise Fakra qui va derrière le poste
https://ibb.co/1fyMQWk
ainsi que 2 photos des cables que j'ai trouvé quand j'ai remplacé les haut parleurs arrière :
https://ibb.co/BKWGqTj
https://ibb.co/28vfZX8
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
n0n0
Curieux

2.0e 141ch

Voir sa Présentation

Inscrit le: 02 Oct 2020
Messages : 11

MessagePosté le: Sam 10 Oct 20 à 21:30    Sujet du message: Répondre en citant

Demain je compte changer les haut-parleurs des portes avant avec un 165 kevlar que j'ai récupéré et y mettre un vrai filtre 2 voies.
Compliqué pour tirer un câble de la portière au logement du tweeter?

Et peut-être que je vais découvrir encore des choses curieuses...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 682

MessagePosté le: Lun 12 Oct 20 à 14:04    Sujet du message: Répondre en citant


_________________
Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
n0n0
Curieux

2.0e 141ch

Voir sa Présentation

Inscrit le: 02 Oct 2020
Messages : 11

MessagePosté le: Lun 12 Oct 20 à 20:22    Sujet du message: Répondre en citant

Etant donné que je compte installer un kit séparé avec un vrai filtrage à l'avant
Et que c'est le bazar dans le câblage à priori : je ne retrouve pas à l'arrière les couleurs de la prise Fakra.

Est-ce que je peux reprendre à zéro et tirer de nouveaux câbles de meilleure qualité en suivant les informations du schéma de Pascalou28400 ?
Comme ça je serais sur du résultat à 100%...
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 682

MessagePosté le: Mar 13 Oct 20 à 20:00    Sujet du message: Répondre en citant

C'est pas bien de travailler sans multimètre !

Pour trouver tes câbles tu dois tester la résistance de chacun de tes fils depuis la frakra jusqu'à la portière avec un prolongateur.

Et faire des étiquètes de repère au cas ou !
Tu vas nous faire parler longtemps ... Super content :D


_________________
Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
HK
307 d'Or

2.0HDi 90ch


Inscrit le: 12 Oct 2011
Messages : 965

MessagePosté le: Mer 14 Oct 20 à 10:29    Sujet du message: Répondre en citant

n0n0 a écrit :
Demain je compte changer les haut-parleurs des portes avant avec un 165 kevlar que j'ai récupéré et y mettre un vrai filtre 2 voies.
Compliqué pour tirer un câble de la portière au logement du tweeter?

Et peut-être que je vais découvrir encore des choses curieuses...


te fait pas chier a passer un cable dans les portieres, part du poste directement.

ou trouve plutot un kit eclaté, plus facile.

mais en 1er test si les fils des haut parleurs sont bien a la bonne place, sans ça, on peut rien faire de plus pour toi.....

Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
n0n0
Curieux

2.0e 141ch

Voir sa Présentation

Inscrit le: 02 Oct 2020
Messages : 11

MessagePosté le: Sam 17 Oct 20 à 17:30    Sujet du message: Répondre en citant

Voilà, je viens de tester tous les fils de la prise Fakra avec un testeur : je comprends mieux pourquoi l'audio de cette voiture est un grand n'importe quoi:

Arrière droit : 1 - 3
Arrière gauche : 4 - 6
Avant droit : 5 - 7
Avant gauche : 2 - 8

De plus, les câbles de chacun des tweeters avant ne vont nulle part ...

Que feriez-vous à ma place pour remettre tout ça en ordre ?

Merci !
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 682

MessagePosté le: Dim 18 Oct 20 à 09:26    Sujet du message: Répondre en citant

Edit

_________________
Merci.


Edité par Pascalou28400 le Dim 18 Oct 20 à 09:53 (3 fois)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 682

MessagePosté le: Dim 18 Oct 20 à 10:37    Sujet du message: Répondre en citant

Le fil ou les fils des tweeter avant sont reliés au hp avant respectivement doite et gauche, dans le tableau de bord.

C'est pour cette raison que les fils au niveau de la fakra ne sont pas de la meme couleur dans les portes.

Les tweeter sont en // sur chaque HP.
Les filtres passe haut médium se trouvent pres des tweeter en série.

Donc à ta place je vérifie d'habord que les hp fonctonnent dans le bon ordre fader//bal.

Puis ensuite je vérifie si les tweeter fontionnent.

Puis ensuite je remplace les condensateurs de filtrage des tweeter par du 2.2uf spécial audio, qui ramene les fréquences dans une tonalité moins agressive et plus fine, pour avoir un son qui perce sans forcer.

A toi de voir si tu déplace les broches dans la fakra sachant que c'est fragile, soit tu coupes les fils et tu refais des connexions au domino ou au fer à souder avec de la gaine thermo.

_________________
Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    » Accueil du Forum Audio & Multimedia Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1


 

Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum




[ L'équipe du forum ]
Sources phpbb modifiées par Forum307.com, © 2008 - 2020 Marque Peugeot et logo Peugeot déposé par Automobiles Peugeot.
Plan, carte, itinéraire, Recherche-Colocation.com, Colocation Paris, Peugeot 308, Peugeot 3008, Caméra embarquée voiture, Peugeot 5008,  
- mentions légales