Colocation
 
Consommation 307    Couleurs 307    Prix et Ref. des pièces    Les Jantes    Glossaire    Liens utiles
  F307 : Le Forum de référence de la Peugeot 307

Ajouter aux Favoris
   Flux RSS
Forum Peugeot 307 - 307CC - 307SW
Tout sur les très belles Peugeot 307, 307CC & 307SW
 
  Aide  Rechercher  Charte  Albums  Fichiers  Groupes  Chat S'enregistrer   
  Mes sujets favoris    Profil    Se connecter pour vérifier ses messages privés    Connexion 

partage infos utiles - ALPINE 2din W296BT sur 307 hdi 2002

 
Poster un nouveau sujet   Répondre au sujet    » Accueil du Forum Audio & Multimedia
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
lagoula
307 Addicted

2.0HDi 110ch


Inscrit le: 29 Avr 2013
Messages : 22
Localisation : Toulon

MessagePosté le: Mar 26 Sep 17 à 18:05    Sujet du message: partage infos utiles - ALPINE 2din W296BT sur 307 hdi 2002 Répondre en citant

Bonjour,

montage sur peugeot 307 xsi 5p, année 2002 hdi 110.
+ commande au volant alpine pour ma part.


Je partage les infos de montage après avoir passé l’équivalent d'une journée à tenter de monté et câblé correctement mon nouvel autoradio Alpine cde w296bt double din. (en ayant coupé la séparation en plastique)

sur cette photo j'avais pas encore fini de bien encastré l'alpine et pas terminer la bon câblages.


j'avais comme symptômes, pertes des mémorisations radio, lecture cd, réglages audio, l'autoradio qui rester allumer après contact, qui s'allumer à l'ouverture de la voiture, le message "mode économie batterie" sur l'ODB de la 307, après avoir inversé les fils jaune et rouge, à peut près les mêmes soucis etc.... j'ai à un moment tenter sans et avec l'adaptateur commande au volant etc... mais j'ai trouver la solution, la bonne combinaison de couleurs, les raisons, et je souhaite le partager...

finalement le bon branchement pour que le poste s'éteint en même temps qu'on coupe le contact, sans consommer de batterie, sans perte de mémorisation radio et réglages diverse, en résumé comme un autoradio d'origine sans soucis...

pour les gens qui ont acheter comme moi la commande au volant alpine:
1/ il faut laisser les fils des faisceaux "jaune sur le jaune" "rouge sur rouge qui est double c'est normal qu'un reste libre".
2/ il faut dénudé le petit fil blanc/bleu qu'on crois être coupé d'origine ou par un ancien proprio, mais qui est en réalité juste une option alimentation 12v qui alimente l'adaptateur volant, qu'il faut dénudé, au qu'elle il faut soudé chez soit, un connecteur femelle iso (j'ai récupérer un sur un ancien poste...) puis y mettre le fil bleu "male" restant venant de l'adaptateur commande au volant... + mettre le mini-jack à l’arrière de l'autoradio dans "remote controle".
ca dois ressembler à ca en gros, mais ca dois etre le blanc/bleu.


A savoir que l'adaptateur commande au volant alpine, corrige le problème d'alimentation et des couleurs, donc inutile d'acheter un faisceaux Peugeot correctif.
pour ceux qui n'ont pas l'adaptateur volant: il faut acheter obligatoirement le faisceau Peugeot qui règle le soucis d'alimentation, mémorisations radio, réglages, tout en laissant toujours (jaune sur jaune, rouge sur rouge..)
référence : 9706.86




A savoir que l'affichage déporté n'est pas inclus dans le modèle cde-w296bt. c'est donc normal si le défilement sur l'odb n'y est pas, et qu'il y a juste écrit "ALPINE" de manière fixe. pour connaitre les autoradio alpine qui affiche les infos de lecteur sur l'odb faut consulté le catalogue, il est indiqué un logo (interface ready) ou compatible affichage déporté.




Je confirme après plusieurs jours d’essais, plus aucune pertes des réglages, commande au volant fonctionne, micro-bluetooth fixé derrière les 3 petites fentes à droite de l'autoradio en décrochant le truc qui est derrière, le poste se coupe quand je coupe le contact, se rallume quand je démarre la voiture, si je l'avais pas éteint manuellement, sinon il ne s'allume pas de lui même comme à l’époque des mauvais branchements etc.

désolé pour le roman, j’essaie à la fois d'expliquer et de répondre à des questions par avance lol[/img]


Edité par lagoula le Mar 26 Sep 17 à 18:37 (5 fois)
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé

Créez un compte pour participer au forum.
skymike0307
307 de Diamant



Voir sa Présentation
Voir sa Présentation

Inscrit le: 09 Sep 2012
Messages : 7810
Localisation : 18

MessagePosté le: Mar 26 Sep 17 à 18:06    Sujet du message: Répondre en citant

sinon il existe des interface compatible avec toutes les marques de poste ..
http://www.ebay.fr/itm/270443087492

et surement moins cher que la "special alpine" qui tu as achetée ..

1/2 journée pour l'installation ? il suffit de couper la barre, de mettre la cage et de brancher Hiiiiii :)

_________________
// Nouveau forum 307 \\
http://club307.fr
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lagoula
307 Addicted

2.0HDi 110ch


Inscrit le: 29 Avr 2013
Messages : 22
Localisation : Toulon

MessagePosté le: Mar 26 Sep 17 à 18:10    Sujet du message: Répondre en citant

oui, si j'avais su, j'avais juste à brancher l'adaptateur alpine, laisser le jaune sur le jaune, le rouge sur le rouge, juste soudé le bleu restant de l'adaptateur alpine, sur le blanc/bleu de l'interface vendu avec l'autoradio, et du premier coup j'aurai tout eu qui fonctionne à merveille et sans bug, ou perte de mémoire interne etc lol
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Pascalou28400
307 d'Or




Inscrit le: 03 Juil 2013
Messages : 573

MessagePosté le: Mer 27 Sep 17 à 17:10    Sujet du message: Répondre en citant

Bonjour !

Beau travail, tu vas avoir les problèmes mémoire si tu n’utilises pas la voiture dans les 72 heures à cause de la pile mémoire sur les alpines (condensateur mémoire)

iL N'Y A PLUS DE JUS AU BOUT DE 30 MINUTES SUR le file mémoire, apres avoir coupé le contact, c' est la pile mémoire du poste qui prend le relais, pour 72 heures.

Sinon il faut voir les paramètres BSI à la valise ou une Résistance de rappel au +12V sur le file mémoire et le file jaune 1/4w 10Kohms.


Bien tenté, mais c'est ce que j'avais eu !

Bien faire ça prend effectivement une bonne journée pour quelque chose de complet et propre ou un ampli etc . et 1 heure pour régler selon le degré de l'installation.

PS:
EDIT : Étonnant de voir le sigle ALPINE qui se trouve affiché sur L'afficheur ODB, dans ce cas, peut être que la voiture sais qu'il y a un nouveau poste hors Peugeot et du coup il ne coupe pas l'alimentation mémoire car il a détecté un poste différent...Reste à prouver si tu nous confirmera que la mémoire est gardée plus 72h sans actionner le contact.
(Pour les experts, je dis ça parce que les câblages selon les marques de boitier commande au volant pour ALPINE sont les même, mais le programme CAN VAN à l'intérieur du boitier commande au volant est différent selon les fournisseurs)

_________________
Merci.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
lagoula
307 Addicted

2.0HDi 110ch


Inscrit le: 29 Avr 2013
Messages : 22
Localisation : Toulon

MessagePosté le: Jeu 28 Sep 17 à 10:48    Sujet du message: Répondre en citant

Salut Pascalou,
merci pour ton dernier message, ca va etre un peu long avant d'avoir l'occasion de ne plus touché la voiture pendant 72h voir si la mémoire des stations et réglages s'éfface, mais j'avais à l'epoque un autoradio Alpine 1din (auquel j'avais pas soudé le blanc/bleu) mais qui fonctionné quand meme, j'était partis 8 jours en voyage à l'étranger, j'ai pas le souvenir d'avoir perdu les reglages à mon retour.

mais si l'occasion se présente à nouveau , je n'oublierai pas de confirmer l'information pour les 72h.

j'ai surtout passé deux demi-journée, à m'acharné pour rien à faire jaune avec rouge, rouge avec jaune, jaune jaune, rouge rouge, et le fil bleu male mis un peu n'importe ou lol, alors qu'il fallait laisser pour rappel, jaune sur jaune, rouge sur rouge, et le blanc bleu connecté au bleu male libre de la commande au volant alpine. (que j'ai failli jeter pensant qu'elle etait foutu) lol
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    » Accueil du Forum Audio & Multimedia Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1


 

Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum




[ L'équipe du forum ]
Sources phpbb modifiées par Forum307.com, © 2008 - Marque Peugeot et logo Peugeot déposé par Automobiles Peugeot.
Lavage auto à domicile, Plan, carte, itinéraire, Recherche-Colocation.com, Colocation Paris, Location Vacances, Peugeot 308, Peugeot 3008, Caméra embarquée voiture, Peugeot 5008,  
- mentions légales